# TABLE OF CONTENTS

**NAVISTAR® ENGINE DIAGNOSTICS (NED)** ........................................................................................................... 1  
  INTRODUCTION................................................................................................................................. 1  
    Software Capabilities...................................................................................................................... 1  
  ACRONYMS......................................................................................................................................... 2  

**GETTING STARTED**..................................................................................................................................... 3  
  SYSTEM REQUIREMENTS.................................................................................................................. 3  
  INSTALLING THE NAVISTAR ENGINE DIAGNOSTICS (NED) SOFTWARE...................................... 4  
  DIAGNOSTIC INTERFACE CABLE INFORMATION........................................................................... 13  

**USER INTERFACE**...................................................................................................................................... 14  
  LAUNCHING NAVISTAR ENGINE DIAGNOSTICS.............................................................................. 14  
  DEFAULT SESSION VIEW.................................................................................................................... 15  
  CONNECTION......................................................................................................................................... 17  
    Connection Procedure.................................................................................................................... 17  
    Supported Engine Example............................................................................................................. 18  
    Unknown Engine Example.............................................................................................................. 18  
    Manually Selecting a Connected Engine........................................................................................ 19  
  SIMULATION MODE............................................................................................................................ 20  
  QUICK ACCESS BAR.......................................................................................................................... 21  
  THE MENU BAR.................................................................................................................................... 22  
    File Menu....................................................................................................................................... 22  
    Connection Menu............................................................................................................................ 23  
    Snapshot Menu............................................................................................................................... 23  
    Sessions Menu............................................................................................................................... 24  
    Tests Menu....................................................................................................................................... 24  
    Procedures Menu............................................................................................................................ 24  
    Tools Menu...................................................................................................................................... 25  
    Help Menu...................................................................................................................................... 26  
  STATUS BAR......................................................................................................................................... 27  
  MESSAGES FROM NAVISTAR.......................................................................................................... 28  
    Suppressing the Display of Previously-Viewed Messages.............................................................. 28  
    Viewing Past Messages.................................................................................................................. 28  
  ABOUT NAVISTAR ENGINE DIAGNOSTICS..................................................................................... 29  
    Viewing the Change Log................................................................................................................ 29  

**DIAGNOSTIC TROUBLE CODES**.................................................................................................................. 30  
  THE DTC PANEL............................................................................................................................... 30  
  DTC IDENTIFICATION....................................................................................................................... 30  
  DTC TYPE.......................................................................................................................................... 31  
  FREEZE FRAME DATA......................................................................................................................... 31  
  SHOW ONLY ENGINE CONTROL MODULE / SHOW ALL MODULES............................................. 31  
  CLEARING DTCs............................................................................................................................... 32  
    When Only ECM Faults are Displayed............................................................................................. 32  
    When All Modules are Displayed.................................................................................................... 32  

**SESSIONS**.................................................................................................................................................. 33  
  SESSIONS MENU............................................................................................................................... 33  
  SERVICE BAY TEST SESSIONS.......................................................................................................... 33  
  BUILDING A CUSTOM SESSION....................................................................................................... 34  
  SESSION DETAILS............................................................................................................................. 35
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding and Removing Columns</td>
<td>35</td>
</tr>
<tr>
<td>Adding Tabs to the Session</td>
<td>35</td>
</tr>
<tr>
<td>Configuring and Renaming the Sessions Tab</td>
<td>35</td>
</tr>
<tr>
<td>SAVING SESSION FILES</td>
<td>36</td>
</tr>
<tr>
<td>LOADING A SAVED SESSION</td>
<td>37</td>
</tr>
<tr>
<td>SNAPSHOTS: STARTING A RECORDING</td>
<td>38</td>
</tr>
<tr>
<td>SNAPSHOTS: TRIGGER SETUP</td>
<td>40</td>
</tr>
<tr>
<td>SNAPSHOT: PLAYBACK</td>
<td>42</td>
</tr>
<tr>
<td>PARAMETERS</td>
<td>44</td>
</tr>
<tr>
<td>VIEWING PARAMETERS</td>
<td>44</td>
</tr>
<tr>
<td>ACCESS LEVELS</td>
<td>45</td>
</tr>
<tr>
<td>SEARCHING FOR A PARAMETER</td>
<td>46</td>
</tr>
<tr>
<td>PROGRAMMING</td>
<td>48</td>
</tr>
<tr>
<td>SETTING THE CUSTOMER PASSWORD</td>
<td>49</td>
</tr>
<tr>
<td>EXPORTING PARAMETERS</td>
<td>50</td>
</tr>
<tr>
<td>PARAMETER TEMPLATES</td>
<td>51</td>
</tr>
<tr>
<td>CREATING A PARAMETER TEMPLATE</td>
<td>52</td>
</tr>
<tr>
<td>OPENING AN EXISTING PARAMETER TEMPLATE</td>
<td>54</td>
</tr>
<tr>
<td>USING THE TEMPLATE EDITOR</td>
<td>55</td>
</tr>
<tr>
<td>CHANGING PARAMETER TEMPLATE VALUES</td>
<td>56</td>
</tr>
<tr>
<td>ACTIVITY TRIP REPORT</td>
<td>57</td>
</tr>
<tr>
<td>VIEWING THE TRIP REPORT</td>
<td>57</td>
</tr>
<tr>
<td>SAVING THE REPORT TO A FILE</td>
<td>58</td>
</tr>
<tr>
<td>VEHICLE EVENT REPORT</td>
<td>59</td>
</tr>
<tr>
<td>VIEWING THE EVENT REPORT</td>
<td>59</td>
</tr>
<tr>
<td>SAVING THE REPORT TO A FILE</td>
<td>60</td>
</tr>
<tr>
<td>VEHICLE REPORT</td>
<td>61</td>
</tr>
<tr>
<td>EXPORTING THE VEHICLE REPORT</td>
<td>61</td>
</tr>
<tr>
<td>EVENT DATA RECORDER</td>
<td>62</td>
</tr>
<tr>
<td>SAVING THE EVENT DATA RECORDER REPORT</td>
<td>62</td>
</tr>
</tbody>
</table>
SAFETY INFORMATION

This manual provides general and specific maintenance procedures essential for reliable engine operation and your safety. Since many variations in procedures, tools, and service parts are involved, advice for all possible safety conditions and hazards cannot be stated.

Read safety instructions before doing any service and test procedures for the engine or vehicle. See related application manuals for more information.

Obey Safety Instructions, Warnings, Cautions, and Notes in this manual. Not following Warnings, Cautions, and Notes can lead to injury, death, or damage to the engine or vehicle.

Safety Terminology

Terms are used to stress your safety and safe operation of the engine: Warning, Caution, and Note

Warning: A warning describes actions necessary to prevent or eliminate conditions, hazards, and unsafe practices that can cause personal injury.

Caution: A caution describes actions necessary to prevent or eliminate conditions that can cause damage to the engine or vehicle.

Note: A note describes actions necessary for correct, efficient operation.

Work Area

• Keep work area clean, dry, and organized.
• Keep tools and parts off the floor.
• Make sure the work area is ventilated and well lit.
• Make sure a First Aid Kit is available.

Protective Measures

• Wear protective safety glasses and shoes.
• Wear correct hearing protection.
• Wear cotton work clothing.
• Wear sleeved, heat protective gloves.
• Do not wear rings, watches, or other jewelry.
• Restrain long hair.

Vehicle

• Shift transmission to neutral, set parking brake, and block wheels before doing diagnostic or service procedures.
• Clear the area before starting the engine.
Safety Equipment
• Use correct lifting devices.
• Use wheel chocks and stands.

Engine
• The engine should be operated or serviced only by qualified individuals.
• Provide necessary ventilation when operating engine in a closed area.
• Keep combustible material away from engine exhaust system and exhaust manifolds.
• Install all shields, guards, and access covers before operating engine.
• Do not run engine with unprotected air inlets or exhaust openings. If unavoidable for service reasons, put protective screens over all openings before servicing engine.
• Shut engine off and relieve all pressure in the system before removing panels, housing covers, and caps.
• If an engine is not safe to operate, tag the engine and ignition key.

Fire Prevention
• Make sure charged fire extinguishers are in the work area.

NOTE – Check the classification of each fire extinguisher to make sure that the following fire types can be extinguished:
  1. Type A – Wood, paper, textiles, and rubbish
  2. Type B – Flammable liquids
  3. Type C – Electrical equipment

Batteries
• Always disconnect the main negative battery cable first.
• Always connect the main negative battery cable last.
• Avoid leaning over batteries.
• Protect your eyes.
• Do not expose batteries to flames or sparks.
• Do not smoke in workplace.
NOTE – This section contains a brief overview of Navistar Engine Diagnostics software, and was current at the time of publishing. Due to the automatic update function in Navistar Engine Diagnostics software, screens and functions may differ from this manual.

INTRODUCTION

Navistar® Engine Diagnostics is a diagnostic and programming service tool for Navistar® Engines. A fully-featured PC application. Coverage includes all J-1939 International® electronic engine systems, allowing you to run special tests, change parameters and view and graph engine data. This is the top-of-the-line tool for dealers and fleets. The application updates periodically, enabling you to have the most up-to-date coverage.

NOTE – To diagnose specific electronic control system failures, always refer to the diagnostic manual for the system being serviced.

Software Capabilities

- Control System Monitoring
- View, Snapshot Recording, Save, Playing
- Diagnostic Trouble Codes, View, Clear
- Freeze Frame Data
- HD-OBD Monitors
- Service Bay Tests
- Actuator Tests
- Sensor Intermittent Faults
- Cold Start Test
- Air Management Test
- Cylinder Cutout Test
- Engine Fan Test (If Equipped)
- High Pressure Pump Test
- Aftertreatment System Tests
- Sensor Calibrating
- Part Replacement and Service interval Resets
- Programmable Parameters
- Engine Feature settings
- Read, Write Programmable Parameters
ACRONYMS

Following is a list of acronyms and their meanings used in this document:

DPF
  Diesel Particulate Filter
DTC
  Diagnostic Trouble Code
ECM
  Electronic Control Module
ESN
  Engine Serial Number
EST
  Electronic Service Tool
FMI
  Failure Mode Indicator
SPN
  Suspect Parameter Number
KOEO
  Key On Engine Off
KEOR
  Key On Engine Running
MIN
  Minimum
MAX
  Maximum
GETTING STARTED

SYSTEM REQUIREMENTS

Minimum Requirements

• Microsoft® Windows® Vista, Windows 7, or Windows 10 64–bit
• 1 GHz Intel Core 2 Duo, AMD Athlon X2 or better
• 2GB (32-bit) or 4GB (64-bit) of RAM
• 300 MB of free hard disk space
• High speed Internet connection needed for software updates
• 1024 x 768 pixel (or better) display
• One or more RP1210A compatible communication devices with SAE J1708 and/or SAE J1939 support
(See Diagnostic Interface Cable Information, page 13)

Improved system performance will occur with the installation of increased RAM

Communication Link Drivers

• Navistar Engine Diagnostics uses standard RP1210A drivers for communication. The drivers are specific to the communications device and are not installed with Navistar Engine Diagnostics.
GETTING STARTED

INSTALLING THE NAVISTAR ENGINE DIAGNOSTICS (NED) SOFTWARE

It is strongly recommended that all Terminate and Stay Resident (TSR) programs like the Quicktime® program, CD player programs, or Pocket PC programs be terminated prior to loading or starting the Navistar Engine Diagnostics software. These programs interfere with the efficient operation of the Navistar Engine Diagnostics program.

To install the Navistar Engine Diagnostics software:

1. Prior to installation, a Navistar Engine Diagnostics product key must be obtained for each computer on which the software is to be installed. Product keys expire after a year and must reactivated to allow access to the program.

2. Using the web browser of your choice, navigate to the Navistar Engine Diagnostics page on the Navistar Service Software site:


3. Select the DOWNLOAD button to download the Navistar Engine Diagnostics software.

4. When the file has finished downloading, run it (Navistar Engine Diagnostics Setup.exe) to begin installation. The first page of the Setup Wizard appears.

   ![Setup Wizard: Welcome]

   **Figure 1  Setup Wizard: Welcome**

5. Click NEXT.
6. Read through the License Agreement. When finished, click I AGREE to proceed with installation.
GETTING STARTED

When installation is complete, the final page of the wizard is displayed.

Figure 3  Setup Wizard: Finish

7. Ensure that the RUN NAVISTAR ENGINE DIAGNOSTICS box is checked.

8. Click FINISH to launch the program.
The first time Navistar Engine Diagnostics is installed on a specific computer, the user is prompted to enter their product key.

**Figure 4  Product Key Entry**

9. Enter the product key obtained for this computer and then click OK.
   - If the key was not entered correctly (or there is some other problem), an error message will be displayed. Refer to Installation Error Messages (page 11) for more information. Resolve the issue indicated before proceeding.
   - If the key was entered correctly, the following window is displayed. Proceed to Step 11.

**Figure 5  Existing User Prompt**

10. If you already have a Navistar-issued username and password for applications such as DLB, NavKal™ or Navistar Engine Diagnostics, click YES and proceed to Step 15.

    If you DO NOT already have a Navistar issued username and password, click NO and proceed to Step 12.
Figure 6  New User Registration

11. The Registration window appears. Fill in the information in this window. Required fields are indicated by an asterisk (*).

12. Click OK.
Once registration is completed successfully, the following message is displayed:

Figure 7  Username Successfully Created

13. An email will be sent to the address provided on the registration form. Follow the instructions provided in this email to complete the registration process. When finished, click OK in the window shown above.

NOTE – You MUST change your password by following the instructions provided in the email before proceeding. The default password cannot be used to log into the application.

14. The User Authentication window appears. Enter your username and password and click OK.

Figure 8  User Authentication Window

Once you are logged in for the first time, the software will start and begin to update itself.
NOTE – The Navistar Engine Diagnostics program will not function until the user has successfully logged in at least once while connected to the network. The user may need to consult with the technical computer support staff if the Navistar Engine Diagnostics program cannot connect to the Navistar site. Error messages will be generated if connection to Navistar fails. Your Internet firewalls must be configured to allow two-way communication to the following Navistar host names:

- d2mutuy95x2dyc.cloudfront.net
- evalueb.internationaldelivers.com

Be aware that the underlying IP addresses for these hosts are subject to change and may vary by region. When possible, grant access by host name rather than IP address.
Installation Error Messages

The error messages that may appear during the installation process typically contain explanatory text to help in troubleshooting. Some sample messages are shown in the table below. In some cases, the table also includes additional troubleshooting information. For the more information on resolving these messages, please visit the Navistar Service Software support website:

http://www.navistarservicesoftware.com

**NOTE** – Before attempting to register the software with a product key, please ensure that you have an active User ID with a password that has not expired.

<table>
<thead>
<tr>
<th>Code</th>
<th>Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>800</td>
<td>The product key provided is terminated. Please visit the support page for assistance.</td>
</tr>
<tr>
<td>801</td>
<td>The product key provided does not match the software that you are attempting to activate. Please re-enter the product key to verify or visit the Navistar Engine Diagnostics support page for assistance.</td>
</tr>
<tr>
<td>802</td>
<td>Your product key has expired. Please visit the support page for assistance.</td>
</tr>
<tr>
<td>803</td>
<td>You’ve exceeded the number of registrations allowed for this product. Please visit the Navistar Engine Diagnostics support page for assistance.</td>
</tr>
<tr>
<td>804</td>
<td>An unknown error has occurred. Please visit the support page for assistance.</td>
</tr>
<tr>
<td>805</td>
<td>Application unsupported. Please visit the support page for assistance.</td>
</tr>
<tr>
<td>806</td>
<td>The prior product key provided is terminated. Please visit the support page for assistance.</td>
</tr>
<tr>
<td>807</td>
<td>The product key provided was not found. Please re-enter the product key to verify or visit the support page for assistance.</td>
</tr>
<tr>
<td>808</td>
<td>An error has occurred while attempting to register the software. Please visit the support page for assistance.</td>
</tr>
<tr>
<td>809</td>
<td>We’re sorry, we can’t connect to the server right now. Please check your connection and try again or visit the support page for assistance.</td>
</tr>
<tr>
<td>810</td>
<td>An Internet connection to the Navistar Engine Diagnostics server could not be established; press ‘OK’ to continue in offline mode. Your license will be verified each time you log into the system. You can keep accessing Navistar Engine Diagnostics offline for 30 remaining days. If a connection to the Navistar Engine Diagnostics Server cannot be established by then, your product will stop working. Verify that the following Navistar hosts are not blocked by a firewall or a web filter:</td>
</tr>
<tr>
<td></td>
<td>• evalueb.internationaldelivers.com</td>
</tr>
<tr>
<td></td>
<td>• d2mutuy95x2dy.cloudfront.net</td>
</tr>
<tr>
<td>811</td>
<td>An Internet connection to the server could not be established, you must resolve this issue before the application can be used.</td>
</tr>
<tr>
<td></td>
<td>This error occurs when the license key has expired due to being offline for 30 days or more.</td>
</tr>
<tr>
<td>Code</td>
<td>Text</td>
</tr>
<tr>
<td>------</td>
<td>------</td>
</tr>
</tbody>
</table>
| 812  | An Internet connection to the server could not be established, you must resolve this issue before the application can be used.  
On some computers, Navistar Engine Diagnostics has to be run in administrator mode. Follow these steps:  
1. On the Windows desktop, right-click the Navistar Engine Diagnostics icon.  
2. In the right-click menu, select OPEN FILE LOCATION.  
3. Right-click NAVISTAR ENGINE DIAGNOSTICS.EXE.  
4. Select RUN AS ADMIN. |
| 813  | Please enter your product key. If you do not have a product key, please visit the support page for assistance.  
The entered product key was not correct. Be sure to include the entire key. (It should be 19 characters total, not including dashes.) |
| 814  | You have already activated your maximum number of Usernames permitted by your license. |
| 815  | A server side error has occurred and is being examined. Please visit the support page for assistance. |
| 816  | The provided key is a renewal key. Please re-enter a previous product key to continue or visit the support page for assistance.  
Renewal keys allow the license granted by a full key to the software to be extended past its original expiration date. They cannot be used by themselves (without a full product key). Enter the full product key whose expiration date is to be extended. |
| 817  | The Username or Password that you entered was incorrect. Please try again or visit the support page for assistance. |
DIAGNOSTIC INTERFACE CABLE INFORMATION

The following communication adapters have been verified with all Navistar Engine Diagnostics software:

- Dearborn Group Technologies – DPA 5
- Nexiq Technologies – USB Link 1 and USB Link 2
- Noregon Systems, Inc. – DLA, DLA USB

Other RP1210A compliant interface devices may work with Navistar Engine Diagnostics.

**NOTE – IC3 and IC4 USB cables are not reliable when connected to 2007 and newer Navistar® vehicles.**

Please refer to each manufacturer’s website for further information.
LAUNCHING NAVISTAR ENGINE DIAGNOSTICS

To Launch Navistar Engine Diagnostics:

1. Start the application. There are three ways to do this:

   • Desktop Icon: Double-click the Navistar Engine Diagnostics icon.
   • Desktop Icon: Right-click on the Navistar Engine Diagnostics icon. Then, select OPEN.
   • Windows Start Menu: Select PROGRAMS > NAVISTAR ENGINE DIAGNOSTICS > NAVISTAR ENGINE DIAGNOSTICS.

   ![Navistar Engine Diagnostics Icon](image)

   **Figure 9**  Navistar Engine Diagnostics Icon

2. The User Authentication window appears. Enter your username and password and click OK.

   ![User Authentication Window](image)

   **Figure 10**  User Authentication Window
DEFAULT SESSION VIEW

When Navistar Engine Diagnostics is started, a Default session displays as the opening screen. The following is a brief description of each area displayed in the Default session.

1. **Vehicle Information Pane**

   The Vehicle Information pane provides vehicle information for the connected vehicle. Displayed information includes items similar to:
   
   - Engine Type
   - Software Identification (some engines will have more than one Engine Control Module: ECM, ACM, EIM, and DCU)
   - Engine Family Rating Code (if available)
   - Vehicle Identification Number
   - Engine Serial Number
   - Transmission Type
   - Rated Power

![Figure 11 Panes in Default Session View](image_url)
2. **Default Session Overview**

The default session contains a number of tabs that display information about the engine that is currently connected or being simulated. The tabs include:

- Connection tab: Provides information about engine auto-detection, viewing and clearing DTCs (Diagnostic Trouble Codes), and supported engines. Displays module activity on the public CAN network.
- Vehicle Status tab: Displays an overview of the complete system operating status.
- Pressure tab: Displays all monitored pressure signals.
- Position / Percent tab: Displays all monitored actuator and position signals.
- Temperature tab: Displays all monitored temperature signals.
- Voltage tab: Displays voltage values for each sensor.
- Switches tab: Displays all driver-operated controls.
- SART Tab. Displays the time provided by the connected vehicle’s SART (Stand Alone Real-Time) clock and provides controls for resetting the SART module’s time. This is not available on all vehicles.

3. **Diagnostic Trouble Code (DTC) Panel**

The DTC Panel allows the user to view, clear and request freeze frame data. The Refresh button sends a DTC request for update. The Show All Modules button displays DTCs for all modules (rather than just the ECM).
CONNECTION

Connection Procedure

1. Open and log into the Navistar Engine Diagnostics software.

2. Using interface cable, connect Electronic Service Tool (EST) to vehicle’s diagnostic connector.

3. If the interface cable is not automatically selected by the software, select CONNECTION > SELECT COM LINK and then select the interface cable from the options listed.

4. Key ON, Engine OFF.

5. If the COM Link button does not indicate that the ECM is being probed, click COM Link button to probe and connect to engine.
6. The communication indicator in the lower right corner of the window will indicate when the communication link has been established.

7. The software will start probing for a supported engine calibration ID. The displayed Engine Type and available features vary based on whether the engine is supported.

**Supported Engine Example**

- All features are supported
- Engine Type will display the correct engine name

<table>
<thead>
<tr>
<th>Engine Type:</th>
<th>International A26 (2017 - )</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software Identification:</td>
<td>RABX SJMA</td>
</tr>
</tbody>
</table>

**Unknown Engine Example**

- Only able to read and clear DTCs
- Engine Type will display Unknown

<table>
<thead>
<tr>
<th>Engine Type:</th>
<th>Unknown</th>
</tr>
</thead>
<tbody>
<tr>
<td>Functional Data:</td>
<td>SAE J1939 Specification</td>
</tr>
</tbody>
</table>
Manually Selecting a Connected Engine

1. In the menu bar, select CONNECTION > SELECT ENGINE > CONNECTED ENGINE. The Select Engine window appears.

![Select Engine Window](image.png)

**Figure 15  Select Engine Window**

2. Select the connected engine.

3. Click OK.
Simulation mode can be used to view all available test procedures, signals, signals, and parameters of a non-connected supported engine.

1. Open and log into the Navistar Engine Diagnostics software.

2. Ensure that the interface cable is NOT connected to an engine.

3. In the menu bar, select CONNECTION > SELECT ENGINE > SIMULATE NON CONNECTED ENGINE.
   The Select Engine window appears.

4. Select the engine you wish to simulate.

5. Click OK.

**Simulation Mode Example**

<table>
<thead>
<tr>
<th>Engine Type:</th>
<th>International A26 (2017 - )</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software Identification:</td>
<td>Simulate Mode</td>
</tr>
</tbody>
</table>
## QUICK ACCESS BAR

![Quick Access Bar Icons](image)

### Figure 16  Quick Access Bar Icons

<table>
<thead>
<tr>
<th>Item</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><img src="image" alt="Communication Link" /></td>
<td>Communication Link: Turns communication to the ECM on and off.</td>
</tr>
<tr>
<td>2</td>
<td><img src="image" alt="Trigger Arm / Disarm" /></td>
<td>Trigger Arm / Disarm: Enables or disables triggered recording. (See Snapshots: Trigger Setup, page 40).</td>
</tr>
<tr>
<td>3</td>
<td><img src="image" alt="Record Session Signals" /></td>
<td>Record Session Signals: Starts a snapshot recording of signals within the current session. Click again to stop recording. (See Snapshots: Starting a Recording, page 38).</td>
</tr>
<tr>
<td>4</td>
<td><img src="image" alt="Record All Signals" /></td>
<td>Record All Signals: Starts a snapshot recording of all signals available on the connected engine. Click again to stop recording. (See Snapshots: Starting a Recording, page 38).</td>
</tr>
<tr>
<td>5</td>
<td><img src="image" alt="Default Session" /></td>
<td>Default Session: Loads the Default session view, which monitors all position, temperature, and pressure sensors. (See Default Session View, page 15).</td>
</tr>
<tr>
<td>6</td>
<td><img src="image" alt="Programming Session" /></td>
<td>Programming Session: Loads the Programming session view, which displays all programmable parameters. (See Viewing Parameters, page 44).</td>
</tr>
<tr>
<td>7</td>
<td><img src="image" alt="Signals Session" /></td>
<td>Signals Session: Loads the Signals session view, which displays all signals available for the connected engine monitors specific and allows the user to select which signals to watch and record.</td>
</tr>
<tr>
<td>8</td>
<td><img src="image" alt="Stop Tests" /></td>
<td>Stop Tests: This will abort / stop any test or procedure that is currently running. Such tests are initiated in the Tests menu.</td>
</tr>
</tbody>
</table>
THE MENU BAR

The menu bar (Figure 14, Item 1) contains a row of menus. Select a menu title to display the options in that menu. Selecting an individual option allows the user to perform a task within the software.

### File Menu

The File menu is used to access files and reports and to create and edit engine templates.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Folder</td>
<td>Opens the folder in which Snapshots are stored. This allows easy copying and pasting saved files into case reports.</td>
</tr>
<tr>
<td>Export Parameters</td>
<td>Export engine parameters to a file. (See Exporting Parameters, page 50).</td>
</tr>
<tr>
<td>Create Template</td>
<td>Creates a new parameter template. (See Creating a Parameter Template, page 52).</td>
</tr>
<tr>
<td>Open Template</td>
<td>Opens an existing parameter template. (See Opening an Existing Parameter Template, page 54)</td>
</tr>
<tr>
<td>Reports</td>
<td>View, export, print, or reset a report. There are three reports available.</td>
</tr>
<tr>
<td>Exit</td>
<td>Close the Navistar Engine Diagnostics software.</td>
</tr>
</tbody>
</table>

- **Full Vehicle Report**: includes vehicle information, signals, parameters, and signals, and DTCs with freeze frame data.
- **Activity Trip Report**: includes driver activity, average speed, acceleration, braking, etc. The report also provides Print and Reset Trip functions.
- **Event Data Recorder**: records data on vehicle normal and hard acceleration and deceleration events.
Connection Menu

The Connection menu provides connection choices, including selecting the type of interface cable, selecting the connected engine, and simulating a non-connected engine.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Com Link</td>
<td>Start (or stop) communicating with the ECM.</td>
</tr>
<tr>
<td>Select Com Link</td>
<td>Manually select the type of interface cable used to connect to the vehicle.</td>
</tr>
<tr>
<td>Select Engine</td>
<td>Manually select a connected engine or simulate a non-connected engine type.</td>
</tr>
<tr>
<td></td>
<td>• Allows user to manually select a supported engine that is currently connected.</td>
</tr>
<tr>
<td></td>
<td>• Simulate Non-connected Engine: Allows user to view test procedures, signals, and parameters available to a selected engine type.</td>
</tr>
</tbody>
</table>

Snapshot Menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start / Stop Recording</td>
<td>Starts recording the signals selected for the current session. Select this option again to stop recording. (See Snapshots: Starting a Recording, page 38).</td>
</tr>
<tr>
<td>Set Data Sample Rate</td>
<td>Sets the data sampling rate for recorded sessions. Longer recordings can be made by slowing the sample rate.</td>
</tr>
<tr>
<td>Trigger Setup</td>
<td>Opens the Snapshot Trigger Setup window. This window is used to specify the conditions (if any) that trigger automatic recording of session data. (See Snapshots: Trigger Setup, page 40).</td>
</tr>
<tr>
<td>Arm Trigger</td>
<td>If a trigger has been configured in the Snapshot Trigger Setup window, select this option to enable or disable triggered recording. (See Snapshots: Trigger Setup, page 40).</td>
</tr>
<tr>
<td>Playback Snapshot Recording</td>
<td>Allows the user to open, view, print and playback previously recorded snapshots in text or graph view. (See SnapShot: Playback, page 42).</td>
</tr>
</tbody>
</table>
Sessions Menu

Selecting the name of a pre-defined session in this menu displays the panels that are included in that pre-defined session.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default</td>
<td>Default session view, which monitors all position, temperature, and pressure sensors. (See Default Session View, page 15).</td>
</tr>
<tr>
<td>Programming</td>
<td>Programming session view, which displays several tabs that contain programmable parameters.</td>
</tr>
<tr>
<td>Signals</td>
<td>Signals session view, which monitors specific signals.</td>
</tr>
</tbody>
</table>

The following items appear only when connected to a vehicle or simulating an engine.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD-OBD Monitors</td>
<td>Display a pre-defined session containing information about whether each of the fault monitors have completed their cycles.</td>
</tr>
<tr>
<td>Hard Start — No Start</td>
<td>Displays a pre-defined session with signals used to diagnose a hard start / no start complaint.</td>
</tr>
<tr>
<td>Performance</td>
<td>Displays a pre-defined session with signals related to performance issues.</td>
</tr>
</tbody>
</table>

Tests Menu

The Tests menu displays a list of tests that can be initiated for the connected engine. If no engine is connected or no tests are available for the connected engine, this menu will not appear at all.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>KOEO Tests</td>
<td>KOEO (Key ON, Engine OFF) Tests and KOER (Key ON, Engine RUNNING) Tests list all tests that are available for a supported engine that is connected or being simulated.</td>
</tr>
<tr>
<td>KOER Tests</td>
<td></td>
</tr>
<tr>
<td>KOEO Aftertreatment Tests</td>
<td></td>
</tr>
<tr>
<td>KEOR Aftertreatment Tests</td>
<td></td>
</tr>
<tr>
<td>Cylinder Performance Analyzer</td>
<td>Cylinder Performance Analyzer (CPA) is an additional software package that can be used with a few selected engines. If this software is installed, selecting this option launches it.</td>
</tr>
<tr>
<td></td>
<td>If CPA is not installed, this option does not appear in the menu.</td>
</tr>
</tbody>
</table>

Procedures Menu

The Procedures menu displays a list of procedures that can be initiated for the connected engine. If no engine is connected or no procedures are available for the connected engine, this menu will not appear at all.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>KOEO Procedures</td>
<td>KOEO (Key ON, Engine OFF) Procedures and KOER (Key ON, Engine RUNNING) Procedures list all procedures that are available for a supported engine that is connected or being simulated.</td>
</tr>
<tr>
<td>KOER Procedures</td>
<td></td>
</tr>
<tr>
<td>KOEO Aftertreatment Procedures</td>
<td></td>
</tr>
<tr>
<td>KEOR Aftertreatment Procedures</td>
<td></td>
</tr>
</tbody>
</table>
Tools Menu

The Tools menu contains a collection of helpful functions.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Metric Units of Measure</td>
<td>Check the first item in this menu to display metric values in Navistar Engine Diagnostics. Uncheck this item to display English measures.</td>
</tr>
<tr>
<td>Clear Statistics</td>
<td>Reset the minimum, maximum and average values for all signals in the current session.</td>
</tr>
<tr>
<td>Session Tools</td>
<td>This sub-menu contains all the session editing tools, including create, add content, rename, and load previously saved.</td>
</tr>
<tr>
<td></td>
<td>• Create Session: Opens a basic default session with a Signals panel and a DTC list.</td>
</tr>
<tr>
<td></td>
<td>• Save Session: Saves the current session. (See Saving Session Files, page 36).</td>
</tr>
<tr>
<td></td>
<td>• Load Session: Loads a previously saved session (See Loading a Saved Session, page 37).</td>
</tr>
<tr>
<td></td>
<td>• Rename Session: Allows the current session to be renamed. This is useful for identifying what session a particular snapshot is taken from.</td>
</tr>
</tbody>
</table>
Help Menu

The Help menu displays detailed information about the Navistar Engine Diagnostics software.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>About</td>
<td>Displays version information. (See About Navistar Engine Diagnostics, page 29).</td>
</tr>
<tr>
<td>Messages</td>
<td>Displays messages received from Navistar. (See Messages from Navistar, page 28).</td>
</tr>
<tr>
<td>Registration</td>
<td>Displays registration information for this installation of the software and other computers that use the same product key. If you have a multi-user license for this software, the first user to install the software with your product key becomes the administrator for the individual user licenses. Some items on this menu are visible only to the administrator.</td>
</tr>
<tr>
<td>License Agreement</td>
<td>Displays end user license agreements for Navistar Engine Diagnostics and its components.</td>
</tr>
<tr>
<td>View Log</td>
<td>Displays the data log. If you contact Navistar support, they may ask you to send them a copy of this log.</td>
</tr>
<tr>
<td>Detailed Logging</td>
<td>Select this item to enable detailed logging. (A check appears next to this item when detailed logging is enabled.) Select this item again to disable detailed logging.</td>
</tr>
<tr>
<td>Pending History Uploads</td>
<td>Displays a list of pending vehicle history uploads.</td>
</tr>
</tbody>
</table>
STATUS BAR

Figure 18  Status Bar

1. Tool Version

   Software version number. More version details are displayed in the HELP > ABOUT window.

2. Activity

   Shows communication between the software and the connected module.

3. ECM Connection Status Icon

   Show connection status between the ECM and the EST.
   - No Communication: icon is BLACK and separated.
   - Communication: icon is GREEN and joined.
MESSAGES FROM NAVISTAR

After an update, Messages from Navistar window (Figure 19) will pop up to display important messages about the updated version.

Suppressing the Display of Previously-Viewed Messages

To disable a message and prevent it from being displayed in the future, check the box in the Hide column of the message to be disabled.

Viewing Past Messages

To view past messages, select HELP > MESSAGES in the menu bar.
ABSTRACT NAVISTAR ENGINE DIAGNOSTICS

Figure 20  About Navistar Engine Diagnostics Window

The About Navister Engine Diagnostics window displays information about the current version of the Navistar Engine Diagnostics software.

To open this window:

- Select HELP > ABOUT in the menu bar.

**Viewing the Change Log**

The change log contains information about the updated content in each version release. To view the change log:

- Click the CHANGE LOG button in the About Navistar Engine Diagnostics window.
DIAGNOSTIC TROUBLE CODES

THE DTC PANEL

The Diagnostic Trouble Code (DTC) panel is able to read and clear DTCs from many different modules, as long as they are connected to the Public CAN Network and follow SAE specifications.

DTC IDENTIFICATION

DTC identification is accomplished using two fault code identifiers. These two identifiers, known as the SPN and the FMI, are displayed in the DTC Panel.

<table>
<thead>
<tr>
<th>Identifier Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Suspect Parameter Number (SPN)</td>
<td>SPN identifies the component or system in which the fault occurs.</td>
</tr>
<tr>
<td>Failure Mode Indicator (FMI)</td>
<td>FMI identifies the type of fault.</td>
</tr>
<tr>
<td>Diagnostic Trouble Code (DTC)</td>
<td>DTC was a unique number that loosely identified SPN / FMI in older (Pre-2010) engines.</td>
</tr>
</tbody>
</table>

NOTE – 2010 model year vehicles no longer utilize DTC identification by number. DTCs are now identified using the SPN and FMI only.
DTC TYPE

<table>
<thead>
<tr>
<th>DTC Type</th>
<th>Description</th>
</tr>
</thead>
</table>
| Active       | • A single trip fault has been detected on the current drive cycle.  
|              | • A two trip fault has been detected on two consecutive drive cycles. (Two trip faults must be detected more than once to be considered Active).  
|              | • 2016 and later models: This status also includes faults that were detected up to three drive cycles ago.                                    |
| Previously Active | Inactive faults that were active at least four, but not more than forty, drive cycles ago.                                               |
| Healing      | For pre-2016 engine models, this status indicates a fault that was active one to three drive cycles ago, but has not been detected on the current drive cycle.  
|              | This status is not used for 2016 and later engine models.                                                                                  |
| Pending      | A two trip fault that occurred in one drive cycle. Such faults become Active if they are detected again on the following drive cycle.         |

FREEZE FRAME DATA

Freeze frame data displays the engine operating condition at the time the fault was set. To view freeze frame data for a particular fault, click the OPEN button in the Freeze Frame column.

SHOW ONLY ENGINE CONTROL MODULE / SHOW ALL MODULES

By default, this pane shows only Engine Control Module DTCs. Click SHOW ALL MODULES to see DTCs for all modules.

![Diagnostic Trouble Codes](image)

1. Show Only Engine Control Module button

Figure 22  DTC Pane: Show All Modules View

Click SHOW ONLY ENGINE CONTROL MODULE to return to displaying only ECM DTCs.
CLEARING DTCS

When Only ECM Faults are Displayed

1. Key ON, Engine OFF.
2. Click CLEAR DTCS.

When All Modules are Displayed

1. Key ON, Engine OFF.
2. Click CLEAR DTCS.
3. Select the module(s) whose faults you want to clear.
4. Click OK.

Figure 23  Clear Faults Window
SESSIONS

A session specifies which panels and tabs are displayed in the user interface. There are many different types of session, each of which provides information and controls for a particular task.

SESSIONS MENU

Select any item in the Sessions menu to load a pre-defined session. (See Sessions Menu, page 24).

SERVICE BAY TEST SESSIONS

Some sessions are associated with service bay tests and will automatically load when a test is requested.
BUILDING A CUSTOM SESSION

Users can build their own sessions to monitor specific parameters or signals not usually grouped together.

1. Signal graph display pane
2. Show Watched / Show All button
3. Watched column boxes
4. Graph legend
5. Signal list

Figure 24  Signals Session

1. In the menu bar, select TOOLS > SESSION TOOLS > CREATE SESSION.
2. Select desired signals by checking the boxes in the Watched column.
3. Once all desired signals have been selected, click Show Watched to hide all signals that were not selected.

To show all signals again, click the Show All button.

NOTE – The list may be scrolled up and down using the window scroll bar.

NOTE – Displayed signals are represented by different colored graph lines. When multiple signals are displayed, signal identification can be made using the graph legend. Check the box in the Watched column to show the graph for a desired signal. Uncheck the box to hide that signal’s graph.
SESSION DETAILS

Users can change which columns are displayed in the signal list, add tabs containing other information, and configure or rename the Sessions tab.

Adding and Removing Columns

1. Right-click on the title bar at the top of the signal list. The right-click menu for the list appears.

2. Check the box next to a listed item to add that information to the table. Each checked item will be displayed as a column in the signal list.

   NOTE – A column can be moved by clicking the column header and dragging to the left or right.

Adding Tabs to the Session

Other tabs can be added to a session by selecting any item in the lower portion of the TOOLS > SESSION TOOLS sub-menu.

To move a tab to another pane, click the name of the tab and drag it into the desired pane.

Configuring and Renaming the Sessions Tab

![Signals Right Click Menu](image)

Figure 25  Signals Right Click Menu

Right-clicking on the name of the signals tab produces a menu that allows the tab to be configured. The options listed here include:

- Close: Close the Signals tab.
- Rename Tab: Change the name of the Signals tab.
- Show Show Watched Button: Show or hide the Show Watched / Show All button.
- Show Graph: Show or hide the signals graph.
- Show Table: Show or hide the signal list.
- Show Description: Show or hide the description.
- Show Watched Only: Same function as Show Watched / Show All button.
SAVING SESSION FILES

Built or modified session files can be saved to be loaded at a later time. This does not affect any of the software’s pre-made sessions.

1. In the menu bar, select TOOLS > SESSION TOOLS > SAVE SESSION.

2. Navigate to the folder in which you wish to save the session file.

3. Type the desired session name in the File name box.

4. Click SAVE.
LOADING A SAVED SESSION

1. In the menu bar, select TOOLS > SESSION TOOLS > LOAD SESSION.

2. Select the session file to be opened.

3. Click OPEN.
SNAPSHOTS: STARTING A RECORDING

Snapshot recordings capture a large amount of data for later analysis.

![Snapshot]  
**Figure 28  Recording Interval Selection**

Using the Recording Interval scale, the user can adjust the amount of data being recorded in a snapshot. The default setting is 0.2 seconds.

![Record Session] ![Record All]  
**Figure 29  Record Buttons**

1. Click one of the Record buttons in the quick access bar to start a snapshot recording:
   - Record Session: for most common signal recording needs.
   - Record All: used to record all signals to find uncommon issues.

**NOTE – When the Recording function is active, the Record buttons display a Stop sign.**

![Stop]  
**Figure 30  Record Stop Button**

2. Click the Record Stop button to stop recording.
3. When recording is stopped, a pop up message alerts the user to the name of the file and the location to which it was saved.

The default save location is the SnapShots folder on the Windows desktop.

Snapshot names will include the following information:

- Session Name
- Time Stamp (YYYY_MM_DD.MM_SS.SSS)
- Language
- File Type
SHAPSHOTS: TRIGGER SETUP

A trigger is a user-specified event that will start snapshot recording automatically. This is helpful in capturing the data generated at the moment the trigger event occurs.

Setting Up a Triggered Recording

1. In the menu bar, select SNAPSHOT > TRIGGER SETUP.

   ![Snapshot Trigger Setup](image)

   **Figure 32** Snapshot Trigger Setup

2. In the Signal column, select a signal to monitor.

3. In the Logic column, specify whether the signal value must be greater than, less than, equal to, or not equal to the trigger value.

4. In the Value and Unit columns, specify the trigger value.

5. If more than one signal will serve as a trigger, click the ADD CRITERIA button and repeat Steps 2 to 4 for each desired signal.

6. If you want recording to begin before the trigger event occurs, enter the number of seconds to record before the trigger event in the Record Pre-Trigger box.

7. In the Post-Trigger box, enter the number of seconds to record after the trigger value is met.

8. If recording should occur every time the trigger value is met, check the Recurring Trigger box. Leave the box unchecked to record only the first occurrence.
9. Click SAVE.

**NOTE** – The saved trigger only applies to the current session. (Trigger setup will be lost if the session is changed.)

![Figure 33  Trigger Arm / Disarm Button](image)

10. To arm the trigger, click the Trigger Arm / Disarm button in the Quick Access Bar.
SNAPSHOT: PLAYBACK

1. In the menu bar, select SNAPSHOT > PLAYBACK SNAPSHOT RECORDING.

   ![Opening a Snapshot File](image)

   **Figure 34** Opening a Snapshot File

2. Select a previously recorded file.

3. Click OPEN.
4. In the Graph column, put a check next to the signals you wish to view.
Parameters

Engine parameters can be used:

- to configure the engine to chassis interface
- to add or remove features
- to reset accumulators for trip reports and parts replacements
- to configure customer-programmable preferences

Viewing Parameters

1. Programming Session button
2. All Parameters tab

Figure 36 Viewing Parameters

- In the menu bar, select SESSIONS > PROGRAMMING.

The Programming session is divided into sub-system tabs to help find desired parameters quickly. Alternately, view all parameters available for the connected engine by selecting the All Parameters tab (Figure 36 Item 2).
ACCESS LEVELS

1. Access level required for write
2. Access level required for read

Figure 37  Access Level Columns

Access levels control which parameters can be viewed or programmed by registered users. The following access levels have been defined:

- **Software**: For Navistar software development personnel only
- **Engineering**: Engineering development and field support personnel
- **Programming**: End of line configuration and special order features
- **Customer password**: Protected by a customer-defined password
- **Dealer**: Warranty repairs and dealer sellable features
- **Fleet**: Non-warranty service
- **Available**: All users
SEARCHING FOR A PARAMETER

1. Filter icon
2. All Parameters tab

**Figure 38  Parameter Search Controls**

1. Select the All Parameters tab (Figure 38, Item 2).
2. Click on the filter icon (Figure 38, Item 1) to open the Find window.

**Figure 39  Parameter Group List**
3. Select a group to search for or enter a search keyword.

4. Click OK. Parameters that match will be brought to the top of the list.

NOTE – To clear the search and return the list to its original order, click the filter icon and then click Clear.
PROGRAMMING

1. Click the Value column for the parameter to be changed.

2. Specify the desired value. Some fields allow direct entry of the value, some require that you select a value from a list.

3. Press the ENTER on the keyboard or click elsewhere in the application. An Undo button appears in the Undo column. (If this button does not appear, no programmable change has been made.)

4. Repeat Steps 1–3 for each additional parameter to be changed.

**NOTE** – An individual change can be undone by clicking a button in the Undo column. To undo all changes, click the UNDO ALL CHANGES button.

5. Click PROGRAM ENGINE and follow the popup messages.
SETTING THE CUSTOMER PASSWORD

1. Select the Customer Password tab.

2. Click the button in the Value column. A window that allows entry of the new password appears.

3. Enter the new password in both of the provided fields. (The two entered passwords must match.)

4. Click OK.

5. Click PROGRAM ENGINE and follow the popup messages.
PARAMETERS

EXPORTING PARAMETERS
This function extracts a complete list of programmed parameters from the ECM, including their current configuration and saves them to a format that can be easily imported into a spreadsheet. This can be very valuable for troubleshooting.

1. In the menu bar, select FILE > EXPORT PARAMETERS.

![Figure 42 Saving Exported Parameters](image)

2. The default FILE NAME for the exported parameters is the vehicle VIN. Adding a date after the VIN is recommended.

3. Click SAVE.
A parameter template is used to easily program a group of chosen parameters and values into multiple vehicles within a short period of time.

A parameter template can also be used to copy a current list of configured parameter values or features from one vehicle to another.

Suggested uses of parameter templates:

- PTO / remote throttle settings
- Driver reward settings
- Road and cruise speed settings
- Progressive shift
- Service interval settings
CREATING A PARAMETER TEMPLATE

There are two ways to create a parameter template: connected to the engine and not connected to the engine.

Creating a template when connected to an engine copies the current configuration of the connected vehicle into the template. This data becomes the starting point for the template’s configuration.

To create a template when an engine is not connected, it is necessary to select the engine family to which this template will apply. The default template parameters for the selected engine family become the starting point for the new template.

1. Available parameters list
2. Parameter search field
3. Engine family drop-down
4. Move all parameters button
5. Move selected parameter button
6. Selected parameters list

**Figure 43** Template Editor Window

1. In the menu bar, select FILE > CREATE TEMPLATE. The Template Editor window appears.

2. If not connected to an engine, select the engine family to which this template will apply (Figure 43, Item 3).

   If connected to an engine, the correct engine family will be pre-selected and cannot be changed.
3. Use the arrow buttons to move the parameters that will be included in the template to the list of selected parameters on the right side of the window:

- To move all parameters, click the Move All Parameters button (Figure 43, Item 4).
- To move a single parameter, select the parameter to move in the Available Parameters list. Then, click the Move Selected Parameter button (Figure 43, Item 5).

4. Specify values for the selected parameters by editing the entries in the Value column. These entered values will be saved in the template.

![Figure 44 Save Template Button](image)

5. Click the SAVE TEMPLATE button.

![Figure 45 Save Parameters](image)

6. Enter a FILE NAME to use for the new template.

7. Click SAVE.

**NOTE** – Save the template before beginning programming. Templates can only be programmed in the same engine family, model, and year. Always check for the latest calibration using the calibration scorecard.
OPENING AN EXISTING PARAMETER TEMPLATE

1. In the menu bar, select FILE > OPEN TEMPLATE.
2. Select the template file to be opened.
3. Click OPEN.

NOTE – All parameter templates created with Navistar Engine Diagnostics have the filename extension .template.
USING THE TEMPLATE EDITOR

Figure 47  Template Editor

<table>
<thead>
<tr>
<th>Item</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Create Template Button</td>
<td>Starts a new blank template.</td>
</tr>
<tr>
<td>2</td>
<td>Open Template Button</td>
<td>Opens an existing template file.</td>
</tr>
<tr>
<td>3</td>
<td>Save Template Button</td>
<td>Saves the current template.</td>
</tr>
<tr>
<td>4</td>
<td>Lock Template Button</td>
<td>Password-protects the current template. A locked template cannot be edited without first unlocking with the password.</td>
</tr>
<tr>
<td>5</td>
<td>Engine Family Selection Drop-Down</td>
<td>Select desired engine family. Only available when not connected to the vehicle. When connected to vehicle, engine family automatically displays.</td>
</tr>
<tr>
<td>6</td>
<td>Template Notes Box</td>
<td>Customer and/or vehicle information may be entered here to make the template easily identifiable.</td>
</tr>
<tr>
<td>7</td>
<td>Program Engine Button</td>
<td>Programs the template’s parameters to the vehicle. This button is only active when connected to a vehicle.</td>
</tr>
<tr>
<td>8</td>
<td>Selected Parameter List</td>
<td>Lists parameters that are selected from the Available Parameters list. These are the parameters that will be programmed to the vehicle when the Program Engine button is clicked.</td>
</tr>
<tr>
<td>9</td>
<td>Parameter Details Box</td>
<td>This box will display information about the selected parameter.</td>
</tr>
<tr>
<td>10</td>
<td>Available Parameters List</td>
<td>Lists all available parameters for the engine family selected above.</td>
</tr>
</tbody>
</table>
1. Open the template whose default values are to be modified.

2. In the parameter list on the right side of the Template Editor window, locate the parameter whose value is to be modified.

3. In the Value column, specify the new value for the parameter. Some fields allow direct entry of the value, some require that you select a value from a list.
ACTIVITY TRIP REPORT

The feature is only available for:

- MaxxForce® 11/13 (2010 - 2013)
- International® A26 (2017 - )

This report is designed to capture a driver’s trip activity. It displays trip accumulators and total activity over the life of the vehicle. The trip data can be reset as often as needed, but the lifetime totals will continue to accumulate.

VIEWING THE TRIP REPORT

1. In the menu bar, select FILE > REPORT > ACTIVITY REPORT - TRIP RESET.

Figure 49  Activity Trip Report

1. Activity Report tab  
2. Reset Trip Report button  
3. Print button
2. Select the desired task:

- To view the report: select the ACTIVITY REPORT tab.
- To print the report: click the PRINT button.
- To reset the trip accumulators, click the RESET TRIP REPORT button.

SAVING THE REPORT TO A FILE

Follow these steps to save the report to file:

1. In the menu bar, select FILE > REPORT > ACTIVITY REPORT - TRIP RESET.
2. Click the PRINT BUTTON. The Print window appears.
3. In the printer NAME dropdown, select the name of your PDF print driver, for example: Microsoft Print to PDF or Microsoft XPS Document Writer.
4. Click OK.
VEHICLE EVENT REPORT

VIEWING THE EVENT REPORT

1. Event Report tab
2. Print button

Figure 50  Vehicle Event Report

1. In the menu bar, select FILE > REPORT > VEHICLE REPORT - EVENT LOG.

2. Select the desired task:
   • To view the report: select the EVENT REPORT tab.
   • To print the report: click the PRINT button.
SAVING THE REPORT TO A FILE

Follow these steps to save the report to file:

1. In the menu bar, select FILE > REPORT > VEHICLE REPORT - EVENT LOG.

2. Click the PRINT button. The Print window appears.

3. In the printer NAME dropdown, select the name of your PDF print driver, for example: Microsoft Print to PDF or Microsoft XPS Document Writer.

4. Click OK.
VEHICLE REPORT

The vehicle report function extracts engine parameters, vehicle events, and DTC information. The resulting report is saved in a format that can be easily opened by spreadsheet software.

EXPORTING THE VEHICLE REPORT

1. In the menu bar, select FILE > EXPORT VEHICLE REPORT.

2. Enter a FILE NAME. Including the vehicle VIN and current date is recommended.

3. Click SAVE.
EVENT DATA RECORDER

This event data recorder report includes:

- The two most recent last stop records
- The two most recent hard acceleration / hard deceleration records

SAVING THE EVENT DATA RECORDER REPORT

1. In the menu bar, select FILE > REPORT > EVENT DATA RECORDER.

2. Click the SAVE button to save the report to the SNAPSHOT folder. The name of the report file generated is EDR_ followed by the vehicle VIN and the date and time.